Partial Outage - Global-1 SIMs/profiles (ICCID prefix 89445*)

Incident Report for Hologram

Monitoring

Issue has been resolved, we will continue to monitor.
Posted Oct 10, 2025 - 00:43 UTC

Investigating

We're currently experiencing a partial outage on our cellular network specific to our G1 profiles (sims/profiles with ICCID prefix 89445*).

Impact:
• Some subscribers have difficulty attaching to LTE/2G/3G networks
• Data and SMS services may be degraded or delayed

The issue is currently escalated and we are investigating.
Posted Oct 09, 2025 - 18:36 UTC
This incident affects: Cellular Networking (Global Cellular Data Network).