Data Connectivity in EU and UK
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 18 days ago. Feb 05, 2019 - 18:35 UTC
Monitoring
Network link provider reporting issue has resolved and new data sessions are successfully connecting in the affected areas of the EU and UK. Hologram team continuing to monitor the situation.
Posted 18 days ago. Feb 05, 2019 - 16:42 UTC
Identified
A major network link provider is experiencing an issue affecting multiple network providers causing degraded connectivity service in the EU and UK for certain customers. Existing data sessions are unaffected but devices may experience issues creating new network data sessions. Data connectivity and Hologram platform outside of the EU and UK are unaffected at this time.
Posted 18 days ago. Feb 05, 2019 - 15:27 UTC
This incident affected: Cellular Network.