Investigating Dashboard/API Service Issue
Incident Report for Hologram
Resolved
This issue has been resolved and all systems are working normally.
Posted 5 months ago. Dec 05, 2018 - 00:04 UTC
Investigating
Engineers investigating reports of dashboard and API degraded performance. Data connectivity and network unaffected.
Posted 5 months ago. Dec 04, 2018 - 23:30 UTC
This incident affected: REST API and Device Dashboard.