G3 Profile (ICCID prefix 89464*) State Change Workflow Disruption

Incident Report for Hologram

Resolved

Our internal testing, and partner carriers have confirmed this issue to be resolved, thank you for your patience
Posted Jul 09, 2026 - 13:31 UTC

Investigating

We are aware of and investigating an issue impacting the ability to change SIM state on G3 profiles. We've engaged our providers and will provide further information as soon as it becomes available
Posted Jul 08, 2026 - 19:05 UTC
This incident affected: SIM Management (SIM Card Administrative Operations).