Investigating Degraded Connectivity to Data Engine on Recently Activated SIMs
Incident Report for Hologram
Resolved
Engineers have resolved the issue and will continue to monitor the network for any packet loss on newly activated SIMs attempting to connect to Hologram Data Engine.
Posted 18 days ago. Aug 03, 2019 - 19:55 UTC
Identified
Engineers have identified the issue occurring between Hologram's network and our upstream carrier. Devices attempting to use Hologram Data Engine may still experience intermittent issues. Previously activated SIMs prior to August 1 1400 UTC remain unaffected.
Posted 19 days ago. Aug 02, 2019 - 22:16 UTC
Investigating
Engineers have identified a network issue impacting SIMs activated after August 1 1500 UTC attempting to connect to Hologram Data Engine and potentially other servers online. Previously activated SIMs are not impacted. Our team is working with upstream carriers towards resolution.
Posted 20 days ago. Aug 01, 2019 - 22:37 UTC
This incident affected: Data Engine.