Network Maintenance

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 12:03 UTC

Monitoring

One of our carrier partners will be performing network maintenance that will result in active sessions dropping for SIMs with ICCID prefix 89357. The sessions will reconnect immediately upon completion of maintenance.

We will be monitoring with our partner and provide updates as needed.
Posted Sep 02, 2025 - 23:39 UTC
This incident affected: Cellular Networking (Global Cellular Data Network) and SIM Management (SIM Card Administrative Operations, Data Usage Reporting and Billing).