API Timeout incident
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 23:40 UTC
Identified
We're processing considerably larger amounts of API requests than usual, which is causing timeouts and delays on API responses, also impacting our Dashboard.
Posted Jul 18, 2024 - 19:36 UTC
This incident affected: SIM Management (Device Dashboard, REST API).