Partial Outage - G2 SIMs/profiles
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Dec 11, 2024 - 22:24 UTC
Monitoring
We are seeing traffic levels are now back to normal, so we will be monitoring for some time. We will provide further updates as needed.
Posted Dec 11, 2024 - 21:47 UTC
Investigating
We're currently experiencing a partial outage on our cellular network specific to our G2 profiles (SIMs/profiles with ICCID prefix 89357*). Some devices are experiencing intermittent issues attaching, opening new connections or sending/receiving SMS messages, but most devices are currently unaffected. We're working closely with our upstream partners to get this resolved as soon as possible.
Posted Dec 11, 2024 - 17:24 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).