Investigating Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has resolved and backlogged operations have been processed.
Posted Sep 05, 2019 - 17:48 UTC
Identified
An issue has been identified with upstream network partner delaying SIM operations and is under investigation for resolution.
Posted Sep 05, 2019 - 16:08 UTC
Investigating
Hologram engineering team is investigating reports of delayed SIM operations including activations, plan changing, pause/resume, and device-terminated SMS delivery. Issue has been escalated to upstream providers and is under investigation. Cellular network and Data Engine messaging services are unaffected.
Posted Sep 05, 2019 - 15:39 UTC
This incident affected: REST API and Device Dashboard.