Partial Carrier Partner API Outage
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Apr 25, 2022 - 20:45 UTC
Monitoring
The API is outage has been resolved and we are now processing the backlog of operations.
Posted Apr 25, 2022 - 15:43 UTC
Identified
There is a currently an outage with one of our carrier partners' API. SIM card operations and device terminated SMS sent through our API for this partner are being queued up and once the outage is resolved will be resubmitted in the order they came in. Cellular network and other API services are unaffected.
Posted Apr 25, 2022 - 15:06 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated) and SIM Management (SIM Card Administrative Operations).