Cellular Network Issues and Delayed Usage Reports
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 16:07 UTC
Update
We confirmed connectivity is restored but our Data usage, reporting and billing is still getting caught up so you might notice delays.
Posted Mar 16, 2023 - 17:12 UTC
Monitoring
A fix has been implemented on our upstream partner side and we're monitoring to make sure everything is working as expected.
Posted Mar 16, 2023 - 14:39 UTC
Update
The incident is still ongoing and we are working with our upstream partners to resolve the issue.
We don't have an ETA for resolution.
The impact is still limited to our sims with the prefix 8944*.
Posted Mar 16, 2023 - 12:17 UTC
Identified
The issue has been identified within the core network of one of our upstream carrier partners. The issue could be causing some cellular connectivity issues along with delayed usage reports. This issue would be on some SIMs with the prefix 8944*.
This is only a partial outage and we have confirmed that some of these SIMs are passing data.
The carrier is estimating a fix in 45 to 60 minutes
Posted Mar 16, 2023 - 02:31 UTC
Investigating
We are seeing delays receiving usage data from some carriers. SIMs that are affected may not show current open sessions and billing and overage limiting may be delayed. The carriers are working to diagnose and correct the issue.
Cellular data sessions are not affected
Posted Mar 16, 2023 - 00:39 UTC
This incident affected: Cellular Networking (Global Cellular Data Network) and SIM Management (Data Usage Reporting and Billing).