Network and connectivity incident on SIMs on the 89357* range
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Nov 26, 2024 - 21:25 UTC
Monitoring
We are seeing traffic levels are now back to normal, so we will be monitoring for some time. We will provide further updates as needed.
Posted Nov 26, 2024 - 21:03 UTC
Investigating
We are seeing an issue with a network partner causing some SIM cards on the 89357* ICCID range to be unable to perform new registrations and new data sessions, but existing registrations and data sessions are not affected. We are investigating and will provide updates as we have more information.
Posted Nov 26, 2024 - 19:47 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).