Investigating High Latency for New Packet Switched Connections
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jun 12, 2017 - 16:57 UTC
Monitoring
No issues identified and network latency returned to normal expected thresholds, engineering team continuing to monitor situation for any issues. Please contact support@hologram.io if you are experiencing any problems.
Posted Jun 12, 2017 - 15:02 UTC
Investigating
Team is investigating higher latency from watchdogs for packet switched connections. Please contact support@hologram.io if you are experiencing degraded service.
Posted Jun 12, 2017 - 13:18 UTC