Network and connectivity interruption for some SIMs on the 8944* range
Incident Report for Hologram
Resolved
We can confirm the incident has been resolved.
Posted Sep 05, 2023 - 16:26 UTC
Monitoring
The issue was identified and fixed by the upstream partner. We are seeing steady improvements with devices coming back online every hour. We will continue to monitor.
Posted Sep 02, 2023 - 14:48 UTC
Investigating
We are seeing an issue with a network partner causing some SIM cards on the 8944* ICCID range to be unable to pass data on the network. The issue has been escalated and we are investigating along with our partner. We will post updates here as we learn more.
Posted Sep 02, 2023 - 00:49 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).