Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Oct 03, 2019 - 17:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 03, 2019 - 15:40 UTC
Investigating
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted Oct 03, 2019 - 07:02 UTC
This incident affected: SIM Management (Device Dashboard).