This issue is now resolved. The Vodafone UK network is once again available for service.
Hologram has monitored the network and confirmed successful registrations on Vodafone UK.
We will continue to monitor the network throughout the day.
Posted Mar 10, 2025 - 13:01 UTC
Update
We are still experiencing ongoing issues. As a result, we have temporarily blocked Vodafone UK on our G1 profile (8944* prefix), this will allow devices to attach to other UK operators.
Vodafone is actively investigating the issue. Our team will continue to monitor the situation and will reinstate Vodafone UK once they confirm a resolution and we determine it is safe to do so.
We will provide further updates as soon as more information becomes available.
Posted Mar 07, 2025 - 17:21 UTC
Investigating
We are currently investigating a reported issue affecting Vodafone UK (GBRVF). Customers may experience difficulties with network registration and data sessions.
Vodafone has confirmed an ongoing incident on their network and is actively working on a resolution.
At this time, there are no confirmed issues with other UK networks. We will provide updates as more information becomes available.
Posted Mar 07, 2025 - 14:48 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).