Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved and all backlogged SIM operations have been processed.
Posted 15 days ago. Sep 02, 2019 - 23:36 UTC
Identified
Hologram engineering team has identified an issue delaying SIM operations including activations, plan changing, pause/resume, and device-terminated SMS delivery. Issue has been escalated to upstream providers and is under investigation. Cellular network and Data Engine messaging services are unaffected.
Posted 15 days ago. Sep 02, 2019 - 22:07 UTC