Delayed SIM Operations Reporting
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 01:28 UTC
Monitoring
SIM operations are completing normally but we are experiencing delays in processing the completed messages. Hologram will continue to monitor the situation.
Posted Aug 09, 2022 - 22:22 UTC
This incident affected: SIM Management (SIM Card Administrative Operations, Hyper SIM EUICC Operations).