G3 SIM new Activations Unable to Establish Data Sessions

Incident Report for Hologram

Resolved

The issue has been resolved.
Posted May 08, 2025 - 21:22 UTC

Monitoring

We identified the issue and applied a fix, new sim activations should be able to open data sessions. We're monitoring.
Posted May 08, 2025 - 20:39 UTC

Investigating

We’re currently investigating an issue affecting new G3 SIM activations. Devices with ICCIDs starting with 89464 are unable to obtain an IP address, which prevents them from establishing data sessions.

This issue does not impact previously activated G3 SIMs or SIMs on other profiles.

Our engineering team is actively working to identify the root cause and implement a resolution. We’ll provide an update as soon as more information is available.
Posted May 08, 2025 - 17:48 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).