Delayed SIM Activations
Incident Report for Hologram
Resolved
Performance enhancement released and backlog processed. SIM operations now processing at standard service levels.
Posted Jan 08, 2021 - 04:37 UTC
Update
Backlog continuing to process successfully. Engineering team is working on an enhancement to expedite SIM operation processing time.
Posted Jan 08, 2021 - 02:28 UTC
Monitoring
There is a currently a backlog of operations delaying new SIM activations and preflight configurations. Backlog is processing and some customers may experience delays. Cellular network and other API services are unaffected.
Posted Jan 07, 2021 - 20:03 UTC
This incident affected: SIM Management (Device Dashboard, REST API).