Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
Backlogged operations processed and SIM operations at standard service level.
Posted Jan 16, 2020 - 22:30 UTC
Monitoring
A fix has been implemented and backlogged operations are processed. Hologram team continuing to monitor.
Posted Jan 16, 2020 - 21:35 UTC
Investigating
Hologram engineering team investigating a potential issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Jan 16, 2020 - 19:31 UTC
This incident affected: REST API and Device Dashboard.