Delayed usage reporting and delays processing requests on some P2 services

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Apr 17, 2020 - 16:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 17, 2020 - 11:47 UTC

Identified

A known widespread AWS issue affecting one or more AWS services has been identified.
Posted Apr 17, 2020 - 10:28 UTC

Investigating

Automated reporting has identified an issue delaying usage reporting and SIM operations including activations, plan changing, and pause/resume. Data Engine requests are also delayed. Messaging API requests are also delayed. Cellular network and cellular data are not affected. Spacebridge is not affected.
Posted Apr 17, 2020 - 09:01 UTC
This incident affected: SIM Management (Device Dashboard, REST API) and Data Services (Data Engine and Routes, SMS over IP).