Investigating Delayed SIM Operations
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Oct 10, 2019 - 09:36 UTC
Identified
An issue has been identified with upstream network partner delaying SIM operations and is under investigation for resolution.
Posted Oct 10, 2019 - 09:25 UTC
Investigating
Hologram engineering team is investigating reports of delayed SIM operations including activations, plan changing, pause/resume, and device-terminated SMS delivery for some carriers. Issue has been escalated to upstream providers and is under investigation. Cellular network data and Data Engine messaging services are unaffected.
Posted Oct 10, 2019 - 09:24 UTC
This incident affected: SIM Management (Device Dashboard, REST API) and Cellular Networking (SMS over cellular - Device Terminated).