Investigating SpaceBridge Monitor
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Sep 12, 2019 - 16:30 UTC
Monitoring
SpaceBridge service has been restored to normal service levels and we are monitoring the results.
Posted Sep 12, 2019 - 14:25 UTC
Investigating
Engineering team investigating internal report of degraded SpaceBridge service.
Posted Sep 12, 2019 - 13:20 UTC
This incident affected: SpaceBridge.