Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 07:35 UTC
Identified
Automated reporting has identified an issue delaying SIM operations including activations, plan changing, pause/resume and API SMS delivery. Cellular network and data engine messaging services are unaffected.
Posted Feb 18, 2020 - 05:05 UTC
This incident affected: REST API, Device Dashboard, and SMS.