Session Reporting

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jul 24, 2026 - 12:51 UTC

Update

This issue has been resolved
Posted Jul 24, 2026 - 12:50 UTC

Investigating

There is currently an issue affecting session reporting in the dashboard. Updates for new sessions will not appear in the dashboard until this issue is resolved.
Posted Jul 24, 2026 - 12:40 UTC
This incident affected: SIM Management (Data Usage Reporting and Billing).