Routine Database Maintenance
Scheduled for Nov 14, 01:00 - 05:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 08, 2019 - 20:30 UTC
Scheduled
The Hologram engineering team will be performing routine maintenance on Thu. 2019-11-13, 01:00 UTC. During the maintenance window, cellular network service will be unaffected. Some customers using the Hologram Dashboard and API may notice slower response times. Please reach out to support@hologram.io if you experience issues.
Posted Nov 08, 2019 - 20:30 UTC
This scheduled maintenance affects: REST API and Device Dashboard.