Partial Outage of 2G, 3G, and 4G/LTE Devices
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Nov 18, 2022 - 15:14 UTC
Monitoring
The affected upstream network partner has implemented a fix and we are observing new registrations successfully attaching to the network. We are continuing to monitor the results following the fix.
Posted Nov 17, 2022 - 22:48 UTC
Investigating
One of our upstream network partners is experiencing an outage affecting new registrations on their 2G, 3G and 4G/LTE networks. We have notified the partner and are working with them to resolve the outage. The outage affects SIM cards with the ICCID prefix 893*.
Posted Nov 17, 2022 - 18:09 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).