G2 Data Session Disruption in EU

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 12:43 UTC

Investigating

We are currently investigating a reported issue on our Global-2 profiles (ICCID prefix 89357*). Some devices might have trouble establishing or maintaining sessions. We are actively working with our upstream partners on a resolution and we'll provide updates as more information becomes available.
Posted Jun 09, 2026 - 14:36 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).