Delayed SIM activations and preflight configuration
Incident Report for Hologram
Resolved
This issue has been resolved. All backlogged activations have been processed.
Posted Dec 30, 2020 - 20:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2020 - 20:20 UTC
Identified
An issue has been identified delaying new SIM activations and preflight configurations. Cellular network and other API services are unaffected.
Posted Dec 30, 2020 - 18:13 UTC
This incident affected: SIM Management (REST API).