Delayed SIM Operations and SMS
Incident Report for Hologram
Resolved
Backlogged SIM operations have been processed. SIM operations and SMS delivery have returned to normal.
Posted Oct 19, 2020 - 15:18 UTC
Identified
An issue has been identified with one of our carrier partners which is delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted Oct 19, 2020 - 13:03 UTC
This incident affected: SIM Management (Device Dashboard, REST API) and Cellular Networking (SMS over cellular - Device Terminated).