Delayed Billing and Usage Reporting
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted 13 days ago. Oct 02, 2019 - 13:43 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 02, 2019 - 13:32 UTC
Update
We are continuing to investigate this issue.
Posted 13 days ago. Oct 02, 2019 - 13:13 UTC
Investigating
Increased traffic is causing delays in data usage reporting and billing operations. Network connectivity and other services are unaffected. Hologram engineering is actively monitoring as any backlogged events are processed.
Posted 13 days ago. Oct 02, 2019 - 13:09 UTC
This incident affected: Device Dashboard.