Incident with G2 iccid prefix 89357*

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jan 27, 2025 - 01:22 UTC

Update

Traffic has been at normal levels for several hours, and both new and existing sessions are working as expected. This incident has been resolved.
Posted Jan 27, 2025 - 01:21 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2025 - 09:26 UTC

Identified

Our connectivity partners have released a fix, however the large rush of returning traffic brought down a different part of their network. They are working on getting it resolved
Posted Jan 26, 2025 - 09:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2025 - 09:01 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2025 - 05:54 UTC

Update

We are continuing to investigate this issue.
Posted Jan 26, 2025 - 05:53 UTC

Investigating

Sims with the G2 profile are unable to create new sessions. Existing sessions are not impacted. Our connectivity partner is investigating the issue.
Posted Jan 26, 2025 - 05:17 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).