Delayed billing and usage reporting

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Aug 16, 2024 - 20:28 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 16, 2024 - 19:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 16, 2024 - 17:40 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 16, 2024 - 16:04 UTC

Update

Usage reporting and billing of usage are delayed. Network connectivity and other services are unaffected. Hologram engineering is investigating the cause of the delay.

Usage alerts are not working at this time.
Posted Aug 16, 2024 - 15:32 UTC

Investigating

Usage reporting and billing of usage are delayed. Network connectivity and other services are unaffected. Hologram engineering is investigating the cause of the delay.
Posted Aug 16, 2024 - 15:13 UTC
This incident affected: SIM Management (Data Usage Reporting and Billing).