Intermittent Connectivity Issues
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 16:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2022 - 19:59 UTC
Identified
One of our partners is experiencing issues that is affecting the ability to connect and transmit cellular data. Hologram is working with our carrier partner to address the issue.
Posted Aug 09, 2022 - 15:40 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).