Partial outage of usage-triggered events
Incident Report for Hologram
Resolved
All downstream services are operating normally. This incident has been resolved.
Posted Aug 17, 2024 - 03:47 UTC
Monitoring
We have restored functionality of our internal queuing service, and are monitoring the downstream services as they recover. All features are operational. Preflight activations may take more time than usual to be reflected in Dashboard.
Posted Aug 17, 2024 - 03:18 UTC
Identified
We have identified a problem with an internal queuing service which powers some event-based features of our platform.

Connectivity for all SIMs is unaffected. Overage limits that pause SIMs for data usage are still being enforced. The following features are temporarily unavailable:

Alerts: SMS & data usage thresholds
State transitions: Preflight activations & pausing for SMS usage.
Posted Aug 16, 2024 - 21:06 UTC
This incident affected: SIM Management (SIM Card Administrative Operations, Data Usage Reporting and Billing).