Intermittent connectivity on US2-profiles (ICCID prefix 89418)

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jun 02, 2026 - 21:52 UTC

Investigating

We are seeing intermittent connectivity with some of our US2 profiles. Verizon is currently investigating the issue.

All other profiles remain unaffected.
Posted May 28, 2026 - 16:48 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).