Connectivity issues on G3 SIMs/profiles (89464*)

Incident Report for Hologram

Resolved

Issue has been resolved.
Posted Oct 02, 2025 - 17:57 UTC

Investigating

We are currently investigating a reported issue on our G3 SIMs/profiles (ICCID prefix 89464*). We are seeing high percentages of packet loss with both existing and new data sessions.

We are actively working with our upstream partners on a resolution. We will provide updates as more information becomes available.
Posted Oct 02, 2025 - 14:50 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).