Dashboard/API Degraded Service

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Mar 09, 2023 - 21:07 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 09, 2023 - 04:51 UTC

Investigating

We are aware of an issue that is causing degraded service to the Hologram dashboard and API. Hologram Engineers are actively investigating. Cellular network connectivity and data usage are unaffected.
Posted Mar 09, 2023 - 03:23 UTC
This incident affected: SIM Management (Device Dashboard, REST API).