Delayed SIM Operations
Incident Report for Hologram
Resolved
The issue has been resolved and SIM operations resuming at standard service level. Hologram engineering team continuing to monitor.
Posted Nov 13, 2018 - 19:38 UTC
Investigating
Engineering team has identified an issue delaying SIM operations including activations, plan changing, pause/resume and SMS delivery. Cellular network and data engine services are unaffected.
Posted Nov 13, 2018 - 16:11 UTC
This incident affected: SIM Management (Device Dashboard, REST API) and Cellular Networking (SMS over cellular - Device Terminated).