Connectivity failures for devices on USA-2 (891480*) + Verizon on Global (894450*, 893571*, 894642*)

Incident Report for Hologram

Resolved

Between approximately 2:10 PM CT and 4:20 PM CT (19:10 to 21:20 UTC) on September 3, 2026, some devices on Verizon network lost connectivity in Arkansas, northern Mississippi, Oklahoma, and western Tennessee.

The cause was a fiber cut affecting the Verizon network in those areas. Verizon has resolved the issue, and impacted devices have returned to service. No changes were required on the Hologram platform.
Posted Sep 04, 2026 - 02:08 UTC

Investigating

We are investigating reports of devices on the USA-2 profile losing connectivity in the United States, beginning at approximately 2:10 PM CT (19:10 UTC) on September 3, 2026.

This may also affect data roaming on the Verizon network for Global profiles.
Posted Sep 03, 2026 - 21:51 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).