Partial Data Outage on Global-3 SIMs affecting 4G Services (8946* Prefix)

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted May 05, 2026 - 21:11 UTC

Monitoring

The issue has been identified and a fix was implemented. We are seeing traffic returning to normal levels.
Posted May 05, 2026 - 01:03 UTC

Investigating

One of our partners is experiencing issues that is affecting the ability to connect and transmit cellular data. Hologram is investigating an issue affecting 4G services globally, it may cause problems attaching to 4G networks and using 4G services. This only is affecting SIMs with the 8946* prefix.
Posted May 05, 2026 - 00:42 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).