SMS Delivery Delayed for Some SIMs
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 19:14 UTC
Monitoring
The services appear to be stable and are continuing to catch up on the backlog of messages. We are continuing to monitor to make sure the issue does not return.
Posted Sep 03, 2022 - 18:46 UTC
Update
SMS is going through now, but there is a backlog in the queue that needs to be drained so messages may still have a delay before getting delivered. We are continuing to monitor and work with our upstream partner to make sure systems remain stable.
Posted Sep 03, 2022 - 18:14 UTC
Identified
We have determined that the problem is also affecting EUICC operations.
Posted Sep 02, 2022 - 19:52 UTC
Investigating
An upstream provider is having an issue with their SMS service. This is causing message delivery to be delayed to some SIM cards. Device-originated SMS and cellular data and networking connections are unaffected.
The issue has been escalated to the provider and they are investigating. Updates will be provided when we have more information.
Posted Sep 02, 2022 - 18:00 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated) and SIM Management (Hyper SIM EUICC Operations).