Incident affecting SIM Card Administrative Operations and Activations.
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 23:19 UTC
Update
Cloud provider's health has improved and we're also seeing improvement in our services. We will post an update again shortly.
Posted Jun 13, 2023 - 21:41 UTC
Identified
One of our cloud providers is experiencing issues on their side that is affecting our SIM Card Administrative Operations. These are delayed and will be processed once the issue is resolved by our upstream partner. No connectivity is impacted.
Posted Jun 13, 2023 - 19:38 UTC
This incident affected: SIM Management (Device Dashboard, SIM Card Administrative Operations).