Spacebridge Tunnel Outage
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Feb 10, 2021 - 20:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 10, 2021 - 20:17 UTC
Identified
The Hologram Engineering Team has identified an issue preventing the ability to bring up Spacebridge tunnels. Messaging over Spacebridge is not impacted.
Posted Feb 10, 2021 - 19:35 UTC
This incident affected: SpaceBridge.