Connectivity outage on US2 (Verizon) profiles (ICCID 89148)

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 20:17 UTC

Monitoring

Our metrics show traffic has been close to normal levels throughout the outage, but some devices might be affected. We'll continue monitoring and update accordingly.
Posted Jan 14, 2026 - 21:57 UTC

Investigating

We are currently observing a nationwide issue affecting the Verizon network, which may impact a subset of SIMs using Verizon-direct profiles.

Our team is actively monitoring the situation and coordinating with Verizon to assess scope and impact. Further updates will be shared as more information becomes available.
Posted Jan 14, 2026 - 19:42 UTC
This incident affected: Cellular Networking (Global Cellular Data Network, SMS over cellular - Device Terminated, SMS over cellular - Device Originated).