MT SMS Receiving Issues

Incident Report for Hologram

Resolved

This incident has been resolved.
Posted May 26, 2023 - 16:23 UTC

Investigating

Certain SIMs are having issues receiving MT SMS. We are working with carrier partners to resolve
Posted May 25, 2023 - 16:03 UTC
This incident affected: Cellular Networking (SMS over cellular - Device Terminated).