Network and connectivity incident on SIMs on the 89357* range
Incident Report for Hologram
Resolved
We've been monitoring the fix and we can confirm the issue has been resolved. We will provide more information when we get and review the root cause analysis.
Posted Nov 05, 2023 - 19:04 UTC
Monitoring
The issue has been fixed, we're still monitoring that all configurations are properly done and that there's no remaining issues. We will also work with responsible parties to get a root cause analysis .
Posted Nov 05, 2023 - 17:49 UTC
Update
We've been advised that our partners provider is still working on resolving the issue, they're past the ETA provided. We're all working on resolving this as soon as possible.
Posted Nov 05, 2023 - 17:39 UTC
Identified
The issue was identified on a backbone link of one of our partners providers.
We are constantly pushing to obtain more details regarding this incident and will provide updates as we have more information.
Posted Nov 05, 2023 - 15:42 UTC
Investigating
We are seeing an issue with a network partner causing some SIM cards on the 89357* ICCID range to be unable to pass data on the network. We immediately reported to our upstream partner and received confirmation about an incident on their side, we're all investigating and will provide more details about impact and path to resolution.
Posted Nov 05, 2023 - 11:14 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).