Delayed SIM Activations
Incident Report for Hologram
Resolved
A fix has been implemented and this issue is now resolved. Cellular network and Data Engine messaging services were unaffected.
Posted Nov 01, 2019 - 20:41 UTC
Identified
Hologram engineering team is investigating reports of delayed SIM activations. Issue has been escalated to upstream network partner and is under investigation. Cellular network and Data Engine messaging services are unaffected.
Posted Nov 01, 2019 - 18:30 UTC