Network and connectivity incident on SIMs on the 89357* range
Incident Report for Hologram
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 22:59 UTC
Update
We've determined the incident has been resolved and connectivity on the sim range 89357* has been restored.
Posted Aug 31, 2023 - 22:59 UTC
Monitoring
The issue was promptly identified and fixed, we see almost full recovery, we will keep monitoring.
Posted Aug 31, 2023 - 22:45 UTC
Investigating
We are seeing an issue with a network partner causing some SIM cards on the 89357* ICCID range to be unable to pass data on the network. We immediately reported to our upstream partner and received confirmation about an incident on their side, we're all investigating and will provide more details about impact and path to resolution.
Posted Aug 31, 2023 - 21:46 UTC
This incident affected: Cellular Networking (Global Cellular Data Network).